avatar question

Forum: Covers Help Page 1 of 2  1 2  
Author: [Covers Help] Topic: avatar question
depbmoc PM depbmoc
Joined: Jan 2011
Posts: 11603
Indiana
 
depbmoc
Participation Meter
Posted: 11/15/2012 6:20:14 PM
at work on my laptop i put in my old avatar pressed ctrl f5 and it went through . at home on my desk top i cant make mine or very many others appear regardless what i try. any suggestions ?
brent0887 PM brent0887
Joined: Feb 2009
Posts: 18727
New Hampshire
 
brent0887
Participation Meter
Posted: 11/15/2012 6:21:21 PM
same here 
CountNo_Account PM CountNo_Account
Joined: Dec 2004
Posts: 7738
Iceland
 
CountNo_Account
Participation Meter
Posted: 11/15/2012 6:34:15 PM
ditto
HolyBull PM HolyBull
Joined: Oct 2005
Posts: 5906
Massachusetts
 
HolyBull
Participation Meter
Posted: 11/15/2012 7:55:30 PM
ditto
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46240
Canada
 
Covers-Team
Participation Meter
Posted: 11/15/2012 8:19:16 PM
Hi Sir , are you using two different Browsers (Laptop & P.C) If so could you forward the details ?
brent0887 PM brent0887
Joined: Feb 2009
Posts: 18727
New Hampshire
 
brent0887
Participation Meter
Posted: 11/15/2012 9:06:52 PM
using safari and a mac
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46240
Canada
 
Covers-Team
Participation Meter
Posted: 11/15/2012 10:29:54 PM

Ok, which one is actually working ?

ManassaMauler PM ManassaMauler
Joined: Oct 2007
Posts: 57526
New York
 
ManassaMauler
Participation Meter
Posted: 11/15/2012 10:51:25 PM
ditto.......using firefox on a mac
Rizzo PM Rizzo
Joined: Aug 2001
Posts: 13178
Nova Scotia
 
Rizzo
Participation Meter
Posted: 11/16/2012 6:06:37 AM

Hi Guys,

Is everyone good now?

Rizz

ManassaMauler PM ManassaMauler
Joined: Oct 2007
Posts: 57526
New York
 
ManassaMauler
Participation Meter
Posted: 11/16/2012 9:58:18 AM
nope.....still nothing...have reset firefox, the whole 9 yards...nothingcookies, everything...no dice!
depbmoc PM depbmoc
Joined: Jan 2011
Posts: 11603
Indiana
 
depbmoc
Participation Meter
Posted: 11/16/2012 10:32:39 AM
yes google chrome at work  and IE at home 
depbmoc PM depbmoc
Joined: Jan 2011
Posts: 11603
Indiana
 
depbmoc
Participation Meter
Posted: 11/16/2012 10:33:10 AM
chrome works 

IE doesnt 

thanks 
depbmoc PM depbmoc
Joined: Jan 2011
Posts: 11603
Indiana
 
depbmoc
Participation Meter
Posted: 11/16/2012 10:33:59 AM
i will check which version of IE when i get home .thanks for your help 
depbmoc PM depbmoc
Joined: Jan 2011
Posts: 11603
Indiana
 
depbmoc
Participation Meter
Posted: 11/16/2012 10:34:42 AM
rizzo , i went 3-0 last night . i knew my girl brought me luck 

nets , nicks and bills 
brent0887 PM brent0887
Joined: Feb 2009
Posts: 18727
New Hampshire
 
brent0887
Participation Meter
Posted: 11/16/2012 12:07:24 PM
QUOTE Originally Posted by ManassaMauler:

nope.....still nothing...have reset firefox, the whole 9 yards...nothingcookies, everything...no dice!

same here I give up 
Rizzo PM Rizzo
Joined: Aug 2001
Posts: 13178
Nova Scotia
 
Rizzo
Participation Meter
Posted: 11/16/2012 12:51:57 PM

Hey Guys,

I am seeing all of your avatars now. You still having issues? I have sent your feedback onto IT, hopefully will be fixed soon!

Rizz

FadeOnly PM FadeOnly
Joined: Dec 2008
Posts: 16107
Pennsylvania
 
FadeOnly
Participation Meter
Posted: 11/16/2012 3:55:28 PM
I am still seeing nothing but default avatars, Rizzo.  Yours is the plain grey outline, above you a bunch of plain blue outlines, ManassaMauler has the default boxing dude, CoversTeam has the flag throwing ref, etc, etc...


CountNo_Account PM CountNo_Account
Joined: Dec 2004
Posts: 7738
Iceland
 
CountNo_Account
Participation Meter
Posted: 11/16/2012 4:17:53 PM
Getting nothing but the defaults still. Not seeing 'custom" avis for anyone. In Chrome or Firefox.
billyloco PM billyloco
Joined: Nov 2004
Posts: 21622
Georgia
 
billyloco
Participation Meter
Posted: 11/16/2012 5:43:12 PM
Using a MaqcBookl & IMac both Safari!
billyloco PM billyloco
Joined: Nov 2004
Posts: 21622
Georgia
 
billyloco
Participation Meter
Posted: 11/16/2012 5:43:49 PM
QUOTE Originally Posted by billyloco:

Using a MaqcBookl & IMac both Safari!
billyloco PM billyloco
Joined: Nov 2004
Posts: 21622
Georgia
 
billyloco
Participation Meter
Posted: 11/16/2012 5:49:23 PM
QUOTE Originally Posted by billyloco:


*MacBook & IMac w/Safari..
BostonKen PM BostonKen
Joined: May 2007
Posts: 4654
Massachusetts
 
BostonKen
Participation Meter
Posted: 11/16/2012 6:03:55 PM
QUOTE Originally Posted by CountNo_Account:

Getting nothing but the defaults still. Not seeing 'custom" avis for anyone. In Chrome or Firefox.

This   
MoneySRH PM MoneySRH
Joined: Jan 2010
Posts: 8285
Texas
 
MoneySRH
Participation Meter
Posted: 11/16/2012 6:13:21 PM
QUOTE Originally Posted by CountNo_Account:

Getting nothing but the defaults still. Not seeing 'custom" avis for anyone. In Chrome or Firefox.
ac_bum PM ac_bum
Joined: Jun 2011
Posts: 22673
District of
              Columbia
 
ac_bum
Participation Meter
Posted: 11/16/2012 6:19:40 PM
 macbook pro/ safari 
p_66 PM p_66
Joined: Feb 2007
Posts: 316173
United States
 
p_66
Participation Meter
Posted: 11/16/2012 7:17:19 PM
Same issues, it worked on my cell but not on my laptop, using chrome...tried everything, and can't see our avatars just the covers avatars
Forum: Covers Help Page 1 of 2  1 2  
You have entered the forum as a GUEST. 
You must login/register to post or reply.