PM

Forum: Covers Help
Author: [Covers Help] Topic: PM
spliquid PM spliquid
Joined: Feb 2006
Posts: 3411
 
spliquid
Participation Meter
Posted: 2/25/2012 9:34:26 AM
Not able to send pm 
spliquid PM spliquid
Joined: Feb 2006
Posts: 3411
 
spliquid
Participation Meter
Posted: 2/25/2012 11:40:32 AM
Or get to my inbox
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46216
Canada
 
Covers-Team
Participation Meter
Posted: 2/25/2012 1:10:06 PM
Are you at home or mobile?  What browser and operating system are you using?  Have you tried clearing your cache and cookies?  Try Ctrl - F5...see if that helps anything.
spliquid PM spliquid
Joined: Feb 2006
Posts: 3411
 
spliquid
Participation Meter
Posted: 2/25/2012 1:16:42 PM
I tried 3 different browsers and I cleared everything as well.  I can access via mobile, but that's it
squinta1 PM squinta1
Joined: Oct 2009
Posts: 6388
Massachusetts
 
squinta1
Participation Meter
Posted: 2/25/2012 6:46:58 PM
Ive had this problem for a few weeks now.... Still doesn't work
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46216
Canada
 
Covers-Team
Participation Meter
Posted: 2/26/2012 8:53:49 AM
Hey Guys,

I have logged in as both of you and were able to get into the inbox and also send PM's without problem. I sent a test PM to Rizzo, with no problems.

Not sure what the problem is here guys, let me know if you are still having issues.

CT
spliquid PM spliquid
Joined: Feb 2006
Posts: 3411
 
spliquid
Participation Meter
Posted: 2/26/2012 11:55:36 AM
That just tells me then that my IP address is the problem but I don't know why I can do everything else on the site except go to my inbox.  I tried changing my IP but Comcast makes it difficult and I haven't been able to do so.  It's just strange that its isolated to just a couple of people
JackSmack PM JackSmack
Joined: May 2007
Posts: 11911
South Carolina
 
JackSmack
Participation Meter
Posted: 2/27/2012 12:19:33 PM
i just made a help thread, didnt see this one first. I cant get into my inbox on either of my computers
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46216
Canada
 
Covers-Team
Participation Meter
Posted: 2/27/2012 12:26:59 PM

Hey Guys,

We Are looking into this now. Let us know if there is any change.

CT

JackSmack PM JackSmack
Joined: May 2007
Posts: 11911
South Carolina
 
JackSmack
Participation Meter
Posted: 2/27/2012 10:34:16 PM
still no luck, i cant send pms or open inbox. says webpage does not exist when i try to open inbox, and it takes a minute or so to get there
Rizzo PM Rizzo
Joined: Aug 2001
Posts: 13178
Nova Scotia
 
Rizzo
Participation Meter
Posted: 2/28/2012 6:37:50 AM
Hey Guys,

IT are looking into this so as much info as possile here will be helpful. Could you tell me what broswer you are using, what version and where you are located.

Cheers guys, hopefully get this fixed up for you pretty soon!

Rizz
JackSmack PM JackSmack
Joined: May 2007
Posts: 11911
South Carolina
 
JackSmack
Participation Meter
Posted: 2/28/2012 9:29:30 AM
Im using explorer 9, windows 7, and in Myrtle Beach, SC
oddsbuster PM oddsbuster
Joined: Oct 2006
Posts: 20924
Ohio
 
oddsbuster
Participation Meter
Posted: 2/28/2012 10:31:04 AM
I am able to access my inbox just fine....
oddsbuster PM oddsbuster
Joined: Oct 2006
Posts: 20924
Ohio
 
oddsbuster
Participation Meter
Posted: 2/28/2012 10:31:45 AM
QUOTE Originally Posted by oddsbuster:

I am able to access my inbox just fine....
I should add i'm running google chrome...
spliquid PM spliquid
Joined: Feb 2006
Posts: 3411
 
spliquid
Participation Meter
Posted: 2/28/2012 12:26:49 PM
I mentioned before that I could access the inbox and PM with my mobile.  I just switched from my mobile network to wi-fi on my home network and can't access it.  For some reason my inbox hates my IP.  The message always states "a communication failure has occurred."
oddsbuster PM oddsbuster
Joined: Oct 2006
Posts: 20924
Ohio
 
oddsbuster
Participation Meter
Posted: 2/28/2012 12:34:16 PM
QUOTE Originally Posted by spliquid:

I mentioned before that I could access the inbox and PM with my mobile.  I just switched from my mobile network to wi-fi on my home network and can't access it.  For some reason my inbox hates my IP.  The message always states "a communication failure has occurred."
Bummer, i'm running on wi-fi as well w/ no issues at the moment. Nor have I ever experienced this issue before. Hope you get it figured out. Lot's of good peeps to PM on here...
Forum: Covers Help
You have entered the forum as a GUEST. 
You must login/register to post or reply.