Messages

Forum Index : Covers Help : Messages
Author: [Covers Help] Topic: Avatar was approved, then disappeared on different PC
mbullitt04 send a private message View Space | Friends | Playbook | My Sportsbook: 5Dimes |
mbullitt04
Participation Meter
Veteran
Joined: Jul 2011
Posts: 2379
Location: United States
#1
Posted: 11/17/2012 9:48:00 AM

Yesterday, avatar was approved and displayed on my PC at work. This morning, avatar is gone on home laptop.

-Using windows 7 at home and XP at work
-Google chrome browser on both.

why is this so hard?

quote
Covers-Team
RSI Wagerline RSI Rating
send a private message View Space | Blog | Friends | Playbook |
Covers-Team
Participation Meter
Covers Referee
Joined: Aug 2001
Posts: 41149
Location: Canada
#2
Posted: 11/17/2012 10:17:46 AM
I know it is frustrating (it's frustrating for me too).

Have you tried deleting your cache (Ctrl F5) on your home system?  Then shut down your browser and re-open it. 

This process is working for some and not for others.  Out IT team is looking into those who are not yet working.


quote
kaponofor3 send a private message View Space | Blog | Friends | Playbook |
kaponofor3
Participation Meter
Legend
Joined: Nov 2007
Posts: 34995
Location: California
#3
Posted: 11/17/2012 10:33:00 AM
I am having the same problem, CT -- avatar was present yesterday on work computer and now is gone on home computer. I've refershed cache multiple times and no change
quote
--phillyfan--
RSI Wagerline RSI Rating
send a private message View Space | Blog | Friends | Playbook |
--phillyfan--
Participation Meter
All-Star
Joined: Apr 2009
Posts: 13970
Location: United States
#4
Posted: 11/17/2012 10:41:54 AM

so now we dont need to get avatars approved ?

 

quote
mbullitt04 send a private message View Space | Friends | Playbook | My Sportsbook: 5Dimes |
mbullitt04
Participation Meter
Veteran
Joined: Jul 2011
Posts: 2379
Location: United States
#5
Posted: 11/17/2012 11:07:17 AM
QUOTE

Originally Posted by Covers-Team:

I know it is frustrating (it's frustrating for me too).

Have you tried deleting your cache (Ctrl F5) on your home system?  Then shut down your browser and re-open it. 

This process is working for some and not for others.  Out IT team is looking into those who are not yet working.


Yes, I cleared the cache using F5 and Ctrl+F5

quote
Covers-Team
RSI Wagerline RSI Rating
send a private message View Space | Blog | Friends | Playbook |
Covers-Team
Participation Meter
Covers Referee
Joined: Aug 2001
Posts: 41149
Location: Canada
#6
Posted: 11/17/2012 12:00:28 PM

Guys I am seeing all of your avatars:

mbullitt04: batman
kaponofor3: Title Belt
--phillyfan--: 76ers

Some users are not able to veiw these for some reson. We think it is browser/device releated. IT are on it, hopefully gets fixed soon.

In the meantime please try switch browsers.

CT

 

quote
brent0887
RSI Wagerline RSI Rating
send a private message View Space | Blog | Friends | Playbook |
brent0887
Participation Meter
MVP
Joined: Feb 2009
Posts: 18106
Location: New Hampshire
#7
Posted: 11/17/2012 2:11:54 PM
i have tried it all ,, cookies, cache browsers and still nada 
hey if you see it great , but i dont, i dont see any avatars except the covers comic style ones
cant see them on my kindle either 

no biggy life goes on 

its still a great site 
quote
CountNo_Account send a private message View Space | Blog | Friends | Playbook |
CountNo_Account
Participation Meter
Captain
Joined: Dec 2004
Posts: 7736
Location: Iceland
#8
Posted: 11/17/2012 4:01:17 PM
Same problem here...Seeing no custom avatars at all on any platform, any browser, etc.
quote
mbullitt04 send a private message View Space | Friends | Playbook | My Sportsbook: 5Dimes |
mbullitt04
Participation Meter
Veteran
Joined: Jul 2011
Posts: 2379
Location: United States
#9
Posted: 11/17/2012 7:56:14 PM
Zombie batman..... And yes.

I switched to a different browser, fixed the issue. Thx
Posted using a mobile device.
quote
mbullitt04 send a private message View Space | Friends | Playbook | My Sportsbook: 5Dimes |
mbullitt04
Participation Meter
Veteran
Joined: Jul 2011
Posts: 2379
Location: United States
#10
Posted: 11/17/2012 7:59:37 PM
Ugh and it's gone again. WTF 
quote
--phillyfan--
RSI Wagerline RSI Rating
send a private message View Space | Blog | Friends | Playbook |
--phillyfan--
Participation Meter
All-Star
Joined: Apr 2009
Posts: 13970
Location: United States
#11
Posted: 11/18/2012 12:00:58 AM
im seeing all avatars again, my question was what happened to the approval process ? is that something you guys did away with ?

im on IE and its fine and its also fine on my Samsung Galaxy S111.   
quote
Orangemen44
RSI Wagerline RSI Rating
send a private message View Space | Blog | Friends | Playbook | My Sportsbook: 5Dimes |
Orangemen44
Participation Meter
Legend
Joined: Feb 2008
Posts: 33516
Location: New York
#12
Posted: 11/18/2012 5:52:16 AM

CT - it looks like you can see the avatars, but we cant?  I just looked a bunch of threads and everyone is still in the basic avatars that covers provides......I have tried different browsers and Ctrl/f5 and i cant see it. 

thanks

quote
Covers-Team
RSI Wagerline RSI Rating
send a private message View Space | Blog | Friends | Playbook |
Covers-Team
Participation Meter
Covers Referee
Joined: Aug 2001
Posts: 41149
Location: Canada
#13
Posted: 11/18/2012 9:18:31 AM
As stated above, IT are working on ensuring all users can see custom avatars again. 

C-T
quote
Forum Index : Covers Help : Messages
You have entered the forum as a GUEST. 
You must login/register to post or reply.