Unable to quote in threads.

Forum: Covers Help
Author: [Covers Help] Topic: Unable to quote in threads.
searchwarrant PM searchwarrant
Joined: May 2003
Posts: 66033
California
 
searchwarrant
Participation Meter
Posted: 7/13/2012 12:15:16 AM

Any suggestions?

Thanks gentlemen.

Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46240
Canada
 
Covers-Team
Participation Meter
Posted: 7/13/2012 6:52:42 AM
QUOTE Originally Posted by searchwarrant:

Any suggestions?

Thanks gentlemen.

We are looking into this.

What Browser and version do you use?

Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46240
Canada
 
Covers-Team
Participation Meter
Posted: 7/13/2012 9:49:49 AM
http://www.covers.com/postingforum/POST01/showmessage.aspx?spt=17&sub=101377764
searchwarrant PM searchwarrant
Joined: May 2003
Posts: 66033
California
 
searchwarrant
Participation Meter
Posted: 7/13/2012 2:04:34 PM
Old Aol version 9.0.
CalifDreamin PM CalifDreamin
Joined: Oct 2011
Posts: 5598
Hawaii
 
CalifDreamin
Participation Meter
Posted: 7/13/2012 3:30:47 PM

I havent been able to quote all week then last nite it was working fine but today its not working again

 

 

Kurshka PM Kurshka
Joined: Oct 2008
Posts: 18596
California
 
Kurshka
Participation Meter
Posted: 7/14/2012 3:25:34 PM

Same problem.

IE 8

CalifDreamin PM CalifDreamin
Joined: Oct 2011
Posts: 5598
Hawaii
 
CalifDreamin
Participation Meter
Posted: 7/14/2012 7:36:15 PM

I just used mozilla instead of IE and i quoted just fine so it seems to definitely be an IE problem as some of you are saying

 

 

GiLmo574 PM GiLmo574
Joined: Nov 2008
Posts: 21804
California
 
GiLmo574
Participation Meter
Posted: 7/14/2012 8:07:12 PM
Lippsman is an IE Pro.




 ATTN  -  Lippsman
searchwarrant PM searchwarrant
Joined: May 2003
Posts: 66033
California
 
searchwarrant
Participation Meter
Posted: 7/15/2012 1:53:11 AM

I've given up quoting.

Cut an paste like the old days. Oh well. CT will fix it at some point.

BigPapa21 PM BigPapa21
Joined: Feb 2006
Posts: 2697
United States
 
BigPapa21
Participation Meter
Posted: 7/15/2012 8:16:08 AM
i get the same thing  IE8
ironlionzion722 PM ironlionzion722
Joined: Mar 2008
Posts: 2450
Massachusetts
 
ironlionzion722
Participation Meter
Posted: 7/15/2012 8:39:46 PM
Switch to Google chrome....worked for me was using IE9
Lippsman PM Lippsman
Joined: Feb 2001
Posts: 78554
Zimbabwe
 
Lippsman
Participation Meter
Posted: 7/15/2012 11:04:57 PM

It's a coding thing on the website, IT has gotta do some tweaks.

Wish I had a magic bullet for the IE9 users, but there is nothing you can do.

Rizzo PM Rizzo
Joined: Aug 2001
Posts: 13178
Nova Scotia
 
Rizzo
Participation Meter
Posted: 7/16/2012 9:31:24 AM
Still trying to get this fixed guys. In the mean time, try using Firfox or Chrome. No issues there!

Rizz
searchwarrant PM searchwarrant
Joined: May 2003
Posts: 66033
California
 
searchwarrant
Participation Meter
Posted: 7/17/2012 12:16:06 AM

If CT can't do it nobody can.

I'm staying with my 9.8 Beta T-Rex Aol browser.  Critical time for the tech guys I would imagine. Stay with it gents.

Forum: Covers Help
You have entered the forum as a GUEST. 
You must login/register to post or reply.