Having issues with....

Forum: Covers Help Page 1 of 3  1 2 3  
Author: [Covers Help] Topic: Having issues with....
benhogan76 PM benhogan76
Joined: Apr 2008
Posts: 9254
 
benhogan76
Participation Meter
Captain
Posted: 7/6/2012 4:58:45 PM

Trying to quote a post, have you heard anyone else with this complaint?  I click on quote and it just stays blank.  Thanks.

Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46732
 
Covers-Team
Participation Meter
Covers Referee
Posted: 7/6/2012 6:18:04 PM
Hi Sir,

We are having no problems with that, are you sure you are doing it correctly?
benhogan76 PM benhogan76
Joined: Apr 2008
Posts: 9254
 
benhogan76
Participation Meter
Captain
Posted: 7/6/2012 6:26:30 PM
?
benhogan76 PM benhogan76
Joined: Apr 2008
Posts: 9254
 
benhogan76
Participation Meter
Captain
Posted: 7/6/2012 6:27:01 PM
I quoted ypur post any this is what happened.
michaelpaul1 PM michaelpaul1
Joined: Mar 2007
Posts: 22613
 
michaelpaul1
Participation Meter
Banned
Posted: 7/6/2012 7:27:02 PM
same here...
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46732
 
Covers-Team
Participation Meter
Covers Referee
Posted: 7/6/2012 7:30:02 PM
We will get IT to take a look now guys, it working fine here, it could be a problem with your browsers but we will get them to take a look.

CT
gilligansisland PM gilligansisland
Joined: Jan 2003
Posts: 2180
 
gilligansisland
Participation Meter
Veteran
Posted: 7/6/2012 9:37:01 PM
quote not working for me either.
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46732
 
Covers-Team
Participation Meter
Covers Referee
Posted: 7/7/2012 6:45:59 PM

Hey Guys,

Is this still a problem? If so could you all let us know:

What browser and broswe version you are using and

Where you are located

Hopehully get this fixed up quickly for you!

CT

benhogan76 PM benhogan76
Joined: Apr 2008
Posts: 9254
 
benhogan76
Participation Meter
Captain
Posted: 7/8/2012 6:41:35 PM
It still isnt working for me, Internet explorer, ontario canada.
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46732
 
Covers-Team
Participation Meter
Covers Referee
Posted: 7/8/2012 8:00:52 PM
gilligansisland PM gilligansisland
Joined: Jan 2003
Posts: 2180
 
gilligansisland
Participation Meter
Veteran
Posted: 7/8/2012 8:07:01 PM
not working for me either.Chrome Boston Ma .   
wmi799 PM wmi799
Joined: Mar 2010
Posts: 20544
 
wmi799
Participation Meter
Hall of Fame
Posted: 7/8/2012 9:43:37 PM

Not here either. IE 9. Has worked fine until today

Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46732
 
Covers-Team
Participation Meter
Covers Referee
Posted: 7/8/2012 10:27:11 PM
QUOTE Originally Posted by wmi799:

Not here either. IE 9. Has worked fine until today






Weird...thanks for the info.


bunny651 PM bunny651
Joined: Apr 2009
Posts: 6342
 
bunny651
Participation Meter
Captain
Posted: 7/9/2012 10:59:58 AM
Same here,  IE Texas
AustinHoopDream PM AustinHoopDream
Joined: Feb 2006
Posts: 8408
 
AustinHoopDream
Participation Meter
Banned
Posted: 7/9/2012 11:32:31 AM
QUOTE Originally Posted by gilligansisland:

not working for me either.Chrome Boston Ma .   

i am able to quote idiots from boston...
-29- PM -29-
Joined: May 2009
Posts: 3304
 
-29-
Participation Meter
Veteran
Posted: 7/9/2012 10:01:20 PM
No luck with IE in Virginia.
AJLightning PM AJLightning
Joined: Nov 2008
Posts: 13186
 
AJLightning
Participation Meter
All-Star
Posted: 7/10/2012 1:10:52 PM

Same here....Texas...IE

Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46732
 
Covers-Team
Participation Meter
Covers Referee
Posted: 7/10/2012 1:41:58 PM
Hi Guys,

Firstly, AHD stop bashing other users or you will be penalised.

Secondly, If you guys are still having problems with your browser could you trya dn press Ctrl f5 to ckear your cache?

CT
wmi799 PM wmi799
Joined: Mar 2010
Posts: 20544
 
wmi799
Participation Meter
Hall of Fame
Posted: 7/10/2012 4:16:51 PM
Control f5 did not help. Same issue at my office and it did not work there either
benhogan76 PM benhogan76
Joined: Apr 2008
Posts: 9254
 
benhogan76
Participation Meter
Captain
Posted: 7/10/2012 5:30:56 PM
QUOTE Originally Posted by wmi799:

Control f5 did not help. Same issue at my office and it did not work there either
I didnt try control F5 but it appears mine is working now.
mischkin04 PM mischkin04
Joined: Jan 2010
Posts: 1728
 
mischkin04
Participation Meter
Banned
Posted: 7/10/2012 6:30:28 PM
     IE in Florida with same problem. Also painfully slow navigating site as page will not totally load.
Rizzo PM Rizzo
Joined: Aug 2001
Posts: 13178
 
Rizzo
Participation Meter
Covers Referee
Posted: 7/11/2012 10:55:05 AM
Hey Guys,

Could you try enable your Javascript. Here is the instructions:

http://support.google.com/adsense/bin/answer.py?hl=en&answer=12654

Hopefully this does the trick!

Rizz
kickinA PM kickinA
Joined: Oct 2004
Posts: 13462
 
kickinA
Participation Meter
All-Star
Posted: 7/11/2012 12:25:05 PM

No luck with that either Rizz. Same with the F5 key. Dammit!

weeble5672 PM weeble5672
Joined: Dec 2007
Posts: 76790
 
weeble5672
Participation Meter
Covers Linesmen
Posted: 7/11/2012 4:38:54 PM
I have this sneaking suspicion that it's an IE9 issue. Are any of you using something other than that browser?

If not IE9, it MIGHT have to do with the java version running. I was having an issue with a government site and figured out that the site wasn't supporting the most up-to-date version of java. I uninstalled it and installed an earlier version from here.

Hopefully one or both of these solutions will help people get to the bottom of the issue.
Rizzo PM Rizzo
Joined: Aug 2001
Posts: 13178
 
Rizzo
Participation Meter
Covers Referee
Posted: 7/12/2012 6:36:32 AM

Thanks Guys. We are still looking into this.

Did anyone notice if their computer had installed updates prior to this happening?

Rizz

Forum: Covers Help Page 1 of 3  1 2 3  
You have entered the forum as a GUEST. 
You must login/register to post or reply.