Avatar

Forum: Covers Help
Author: [Covers Help] Topic: Avatar
ManassaMauler PM ManassaMauler
Joined: Oct 2007
Posts: 57526
New York
 
ManassaMauler
Participation Meter
Posted: 10/13/2012 1:15:31 AM
Again, sorry to bother you guys...I've turned firefox inside out...cache, history, everything all cleared and reset...yet my avatar remains unchanged. Any other advice? I've never had this problem before.

Thanks.
Orangemen44 PM Orangemen44
Joined: Feb 2008
Posts: 33526
New York
 
Orangemen44
Participation Meter
Posted: 10/13/2012 6:52:29 AM
I just started getting the same issue with Internet Explorer.  Did the same thing as MM did above.
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46249
Canada
 
Covers-Team
Participation Meter
Posted: 10/13/2012 7:47:19 AM
Can you ensure that you are previewing your images when uploading, making sure the upload is successful, and making sure the correct radio button is selected before you hit save?
ManassaMauler PM ManassaMauler
Joined: Oct 2007
Posts: 57526
New York
 
ManassaMauler
Participation Meter
Posted: 10/13/2012 8:33:19 AM

yes i can preview the image perfectly fine...what ratio button?
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46249
Canada
 
Covers-Team
Participation Meter
Posted: 10/13/2012 8:55:22 AM
QUOTE Originally Posted by ManassaMauler:


yes i can preview the image perfectly fine...what ratio button?


Make sure you have clicked the button for 'Display Photo' not 'Display Avatar'.

C-T
ManassaMauler PM ManassaMauler
Joined: Oct 2007
Posts: 57526
New York
 
ManassaMauler
Participation Meter
Posted: 10/13/2012 9:37:00 AM
Oh. Yeah, I have the correct button pressed. "Display photo"

I've never had this issue before...wondering why now


ManassaMauler PM ManassaMauler
Joined: Oct 2007
Posts: 57526
New York
 
ManassaMauler
Participation Meter
Posted: 10/13/2012 9:37:30 AM
I mean, I see it in the preview...a NYY logo.

But when I look at the forums, I still have the A's logo.
Rizzo PM Rizzo
Joined: Aug 2001
Posts: 13178
Nova Scotia
 
Rizzo
Participation Meter
Posted: 10/13/2012 10:50:17 AM
I'm going to report back to IT and let them know you guys are still having issues.

Rizz,
MrZamboni PM MrZamboni
Joined: Oct 2009
Posts: 16428
California
 
MrZamboni
Participation Meter
Posted: 10/13/2012 12:35:13 PM
Having the same issue on Firefox and Chrome
ManassaMauler PM ManassaMauler
Joined: Oct 2007
Posts: 57526
New York
 
ManassaMauler
Participation Meter
Posted: 10/13/2012 3:55:22 PM
Using firefox here.

thanks Rizzo
ManassaMauler PM ManassaMauler
Joined: Oct 2007
Posts: 57526
New York
 
ManassaMauler
Participation Meter
Posted: 10/14/2012 1:07:50 AM
let us know of any updates in here if possible? thx
Orangemen44 PM Orangemen44
Joined: Feb 2008
Posts: 33526
New York
 
Orangemen44
Participation Meter
Posted: 10/14/2012 6:04:35 AM
QUOTE

Originally Posted by Rizzo:

I'm going to report back to IT and let them know you guys are still having issues.

Rizz,

Thanks, it was like this for about a month over the summer and whatever they did fixed it, but its back again

MrZamboni PM MrZamboni
Joined: Oct 2009
Posts: 16428
California
 
MrZamboni
Participation Meter
Posted: 10/16/2012 3:08:02 AM
Looks like it's fixed. Thank You.
Rizzo PM Rizzo
Joined: Aug 2001
Posts: 13178
Nova Scotia
 
Rizzo
Participation Meter
Posted: 10/16/2012 2:18:24 PM
Glad it's fixed for you MrZamboni.

Manassa & Orangemen, can you guys try again now and see if we're good.

Rizz,
MoneySRH PM MoneySRH
Joined: Jan 2010
Posts: 8285
Texas
 
MoneySRH
Participation Meter
Posted: 10/16/2012 3:03:57 PM
This is like the third time in the last 2 months this has happened?

I have done the exact same things you guys say to do, I always do, when this happens and still nothing.

This will be the last time I change my avatar for awhile cuz every time I want to change it this happens.

What’s the deal, Rizz?
StevenGA1011 PM StevenGA1011
Joined: Jan 2009
Posts: 6188
Andorra
 
StevenGA1011
Participation Meter
Posted: 10/16/2012 7:46:03 PM
Yea and this Gene Simmons avy has been some serious bad mojo for me, gotta change it before I go broke man Even gotta make a deposit with a couple different books besides BetPhoenix. Decent book as far as I know and their site is very smooth to navigate but I can't get anything going on since I've been using them, albeit probably has more to do with my lousy picks than BP. Anyway Heritage which I've used before but anybody have any history good/bad with Alliance? They're really trying to get me to come on board, they've probably previewed my college football picks and wanna get in on the profits  
ManassaMauler PM ManassaMauler
Joined: Oct 2007
Posts: 57526
New York
 
ManassaMauler
Participation Meter
Posted: 10/16/2012 9:47:37 PM
STILL not working for me.....doing everything I have done in the past....to no avail
Jive_Turkey PM Jive_Turkey
Joined: Jul 2008
Posts: 7459
Australia
 
Jive_Turkey
Participation Meter
Posted: 10/17/2012 5:49:36 AM
I'm having the same issue ... ^ 
Tigermike1975 PM Tigermike1975
Joined: Dec 2007
Posts: 4751
United States
 
Tigermike1975
Participation Meter
Posted: 10/17/2012 2:17:32 PM
I am trying to upload one as well and cant get it to go.
Tigermike1975 PM Tigermike1975
Joined: Dec 2007
Posts: 4751
United States
 
Tigermike1975
Participation Meter
Posted: 10/17/2012 2:20:18 PM
It keep telling me a photo has not been selected for display when i hit preview. I am looking at the photo the display photo circle is filled. Did the ctrl f5 thing. Help Please!
ManassaMauler PM ManassaMauler
Joined: Oct 2007
Posts: 57526
New York
 
ManassaMauler
Participation Meter
Posted: 10/17/2012 2:25:13 PM
I have a mac air and use firefox...............I can see the new avatar when I press preview..I hit save, clear my history, empty my cache...everything I normally do.....to no avail.
GiLmo574 PM GiLmo574
Joined: Nov 2008
Posts: 21804
California
 
GiLmo574
Participation Meter
Posted: 10/17/2012 2:37:50 PM
Try changing this in Internet Explorer.    
Tigermike1975 PM Tigermike1975
Joined: Dec 2007
Posts: 4751
United States
 
Tigermike1975
Participation Meter
Posted: 10/17/2012 2:39:05 PM
I did use IE but to no avail.
MrZamboni PM MrZamboni
Joined: Oct 2009
Posts: 16428
California
 
MrZamboni
Participation Meter
Posted: 10/18/2012 1:57:36 AM
Mine just changed back to what it was after being changed for a day...
torosFCP PM torosFCP
Joined: Sep 2012
Posts: 354
Ontario
 
torosFCP
Participation Meter
Posted: 10/18/2012 9:48:26 AM
My avatar also won't upload.

I used photoshop to size it properly and I also cleared my browser cache and all.

Must be some issue with the forum software, hopefully resolved soon.

Forum: Covers Help
You have entered the forum as a GUEST. 
You must login/register to post or reply.