Anybody getting this message?

Forum: Covers Help Page 3 of 3  1 2 3  
Author: [Covers Help] Topic: Anybody getting this message?
js4u PM js4u
Joined: Jul 2012
Posts: 618
 
js4u
Participation Meter
Banned
Posted: 9/11/2012 11:41:11 PM
IT ALSO HAPPENS TO ME DAILY.
nakadinhi PM nakadinhi
Joined: Feb 2010
Posts: 838
 
nakadinhi
Participation Meter
Rookie
Posted: 9/12/2012 12:19:14 AM
I also get it using Google Chrome...
nakadinhi PM nakadinhi
Joined: Feb 2010
Posts: 838
 
nakadinhi
Participation Meter
Rookie
Posted: 9/12/2012 12:23:54 AM
frequency has slowed down though...would get it maneuvering through the site... forum to forum... thread to thread...thread to forum...not complaining... just reporting...... back button and a few seconds pause before clicking again resolved the issue usually..
MEX_ROOKIE PM MEX_ROOKIE
Joined: Nov 2009
Posts: 3526
 
MEX_ROOKIE
Participation Meter
Veteran
Posted: 9/12/2012 8:01:56 PM

Working fine today, thanks.  

I_Need_A_Detox PM I_Need_A_Detox
Joined: Feb 2011
Posts: 17247
 
I_Need_A_Detox
Participation Meter
MVP
Posted: 9/12/2012 8:42:57 PM
It happened to me once today on chrome. I switched to firefox and it happened a few times when I was making my RSI picks. 

Post #53 is the best way that we can deal with it. I think it's getting better... I couldn't do anything at times before. 

Thanks for the update Rizz. 


GiLmo574 PM GiLmo574
Joined: Nov 2008
Posts: 21804
 
GiLmo574
Participation Meter
Covers Rehab
Posted: 9/13/2012 5:19:58 AM
It happened to me about 30 times today........







Seriously.











And when using on Safari Browser, via iPhone, it'll load up really, really slow.









Come on, TEAM!  
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46728
 
Covers-Team
Participation Meter
Covers Referee
Posted: 9/15/2012 12:58:56 PM
Hey Guys, looking for some feedback on this issue. Still getting error messages or has it stopped?

CT
I_Need_A_Detox PM I_Need_A_Detox
Joined: Feb 2011
Posts: 17247
 
I_Need_A_Detox
Participation Meter
MVP
Posted: 9/15/2012 2:45:22 PM
I think it's fixed. 

I think the quote button problem is fixed too. 



chvatalas PM chvatalas
Joined: Nov 2010
Posts: 3177
 
chvatalas
Participation Meter
Veteran
Posted: 9/15/2012 4:30:40 PM
Still happening quite often
kickinA PM kickinA
Joined: Oct 2004
Posts: 13462
 
kickinA
Participation Meter
All-Star
Posted: 9/15/2012 5:15:16 PM
Just that quote button issue left. The rest seems okay (for now).
tinfoils PM tinfoils
Joined: Jun 2002
Posts: 51094
 
tinfoils
Participation Meter
Legend
Posted: 9/16/2012 1:08:33 PM
Message and QUOTE BUTTON still unresolved.
Jeeves PM Jeeves
Joined: Jan 2012
Posts: 14296
 
Jeeves
Participation Meter
All-Star
Posted: 9/16/2012 1:16:53 PM
Still getting the error message  - on the MLB matchups page. 

Using Google Chrome and Firefox

Site is really, really, really slow  to respond and load pages. Server too small to handle the volume of people? I don't know garbage about your end of this site but I only have so much time to look at games and love to post but the time it takes on this site has made me look elsewhere. I will not be posting on the site until it gets better (which I hope it does)

Cheers  
kickinA PM kickinA
Joined: Oct 2004
Posts: 13462
 
kickinA
Participation Meter
All-Star
Posted: 9/16/2012 2:20:31 PM
It is very S.....................L..............................O..............W.........!..........!....!
Jeeves PM Jeeves
Joined: Jan 2012
Posts: 14296
 
Jeeves
Participation Meter
All-Star
Posted: 9/17/2012 5:08:15 AM
I'm on the site currently at 5am EST and it is lightning fast. Yesterday morning with NFL going on and early MLB games, site was at a snails pace.

IMO you have server issues when the site gets busy

Cheers 
222bad PM 222bad
Joined: Dec 2009
Posts: 10863
 
222bad
Participation Meter
All-Star
Posted: 9/18/2012 7:03:05 PM
  Looks as if CT's been working OT and have this place back to normal, right now.   IE or Firefox, either one,  quote button works and things are fast as can be.   Thanks CT.
metalbill PM metalbill
Joined: Feb 2008
Posts: 3309
 
metalbill
Participation Meter
Veteran
Posted: 9/18/2012 7:38:57 PM
been better lately site is still slow in the NFL forum when it's hair straight back,  not getting that error message now.
Covers-Team PM Covers-Team
Joined: Aug 2001
Posts: 46728
 
Covers-Team
Participation Meter
Covers Referee
Posted: 9/19/2012 5:48:30 PM

Hey guys, good to hear some positive feedback on this. Can others confirm if it is fixed or if they are still having issues?

Cheers,

CT

tinfoils PM tinfoils
Joined: Jun 2002
Posts: 51094
 
tinfoils
Participation Meter
Legend
Posted: 9/19/2012 8:55:52 PM
This is the result of me using my QUOTE BUTTON!
tinfoils PM tinfoils
Joined: Jun 2002
Posts: 51094
 
tinfoils
Participation Meter
Legend
Posted: 9/19/2012 8:59:04 PM
QUOTE

Originally Posted by tinfoils:

This is the result of me using my QUOTE BUTTON!

The ruling in the Forum has been reversed! CT will not be charged a timeout!

kickinA PM kickinA
Joined: Oct 2004
Posts: 13462
 
kickinA
Participation Meter
All-Star
Posted: 9/20/2012 4:29:38 AM
QUOTE Originally Posted by tinfoils:

The ruling in the Forum has been reversed! CT will not be charged a timeout!

The quote button friggin worked! This is unreal, I tell you!

Now if only the website didn't slow to a crawl.

222bad PM 222bad
Joined: Dec 2009
Posts: 10863
 
222bad
Participation Meter
All-Star
Posted: 9/20/2012 9:09:42 AM
QUOTE Originally Posted by Covers-Team:

Hey Guys, looking for some feedback on this issue. Still getting error messages or has it stopped?

CT
   It's back to the quote button working on Firefox but not IE. Haven't had that error message on either for quite a few days, but IE seems slower then Firefox. Hope this helps you guys trying to fix these problems.
tinfoils PM tinfoils
Joined: Jun 2002
Posts: 51094
 
tinfoils
Participation Meter
Legend
Posted: 9/20/2012 12:41:09 PM
QUOTE BUTTON is'nt working again. It worked once yesterday and it's back to no quotes again!
kickinA PM kickinA
Joined: Oct 2004
Posts: 13462
 
kickinA
Participation Meter
All-Star
Posted: 9/20/2012 5:01:16 PM
Disregard my post #70, except for the part about the website slowing down to a crawl.
FadeOnly PM FadeOnly
Joined: Dec 2008
Posts: 16169
 
FadeOnly
Participation Meter
MVP
Posted: 9/20/2012 6:44:17 PM
I'm not seeing anymore problems.  Safari.
Jeeves PM Jeeves
Joined: Jan 2012
Posts: 14296
 
Jeeves
Participation Meter
All-Star
Posted: 9/21/2012 10:05:55 AM
Website is very fast early in the morning. As the day wears on and more users start to access the site, it slows to a crawl. Sunday's are brutal.

Have stopped using this site for information as I don't have the time for pages to load and when hitting the back button it can take up to 45 seconds to re-load.

I have cleaned up both work and home computers and have used IE, Firefox and Chrome - same result. Just too plain slow.

IMO, you have a great site and  like it a lot. Word gets out how much good information is on it and more people come. The more people come, the slower it gets.

I am getting my info from other sites and miss the kibitzing with the other users but I don't have time for pages that are slow to load.

Hope you solve this soon

Cheers 
Forum: Covers Help Page 3 of 3  1 2 3  
You have entered the forum as a GUEST. 
You must login/register to post or reply.