Messages

Forum Index : Covers Help : Messages
Author: [Covers Help] Topic: Hey I've been getting this message a lot lately. Anyone else getting the same thing?
Stiln send a private message View Space | Blog | Friends | Playbook |
Stiln
Participation Meter
Captain
Joined: Dec 2010
Posts: 6401
Location: Maryland
#1
Posted: 8/30/2012 9:53:44 PM
I get it regardless of where I navigate around the site. I'll click on the myspace of covers, click on a new forum on the sports forum tab etc...

Lately I've been getting this message at least a few times when I'm on covers. I've gotten this message about 5-6 times today..

Thought I would take a screenshot

Why do you think this is, high traffic of users, recent updates to the site ?


http://imgur.com/7UsuF
quote
Covers-Team
RSI Wagerline RSI Rating
send a private message View Space | Blog | Friends | Playbook |
Covers-Team
Participation Meter
Covers Referee
Joined: Aug 2001
Posts: 39947
Location: Canada
#2
Posted: 8/30/2012 9:58:44 PM
Is it just when you are going from your Myspace to the forum? please provide a link or more information if you can and we will get IT to look into it.

CT
quote
Stiln send a private message View Space | Blog | Friends | Playbook |
Stiln
Participation Meter
Captain
Joined: Dec 2010
Posts: 6401
Location: Maryland
#3
Posted: 8/30/2012 10:04:35 PM
I would say it happens most of the time when I'm moving from my myspace to a specific forum after I click on the specific one.

like this

http://i.imgur.com/hz2i2.png
quote
Forum Index : Covers Help : Messages
You have entered the forum as a GUEST. 
You must login/register to post or reply.